昔のバージョンのEAをファイルごと消し、新しいバージョンのものを入れました。 そして、前と同じようにEAを稼働しようとしたのですが、 左上にAuthentication failure - Please allow automatic trade:by Gogojungle と表示され稼働が出来ません。 どうすれば解決しますか? | FX・自動売買・システムトレードのすべてがわかるMT4やEAの投資情報サイト【GogoJungle】 | GogoJungle

よくあるご質問(FAQ)

昔のバージョンのEAをファイルごと消し、新しいバージョンのものを入れました。 そして、前と同じようにEAを稼働しようとしたのですが、 左上にAuthentication failure - Please allow automatic trade:by Gogojungle と表示され稼働が出来ません。 どうすれば解決しますか?

MT4の設定[DLLの使用を許可するに未チェック]が原因です。
MT4の画面上部にある[ツール]→[オプション]→[エキスパート]タブの[DLLの使用を許可する]に
チェックを入れて頂きますよう宜しくお願いします。
関連性のあるよくある質問