MT4を搭載するOS | FX・自動売買・システムトレードのすべてがわかるMT4やEAの投資情報サイト【GogoJungle】 | GogoJungle

よくあるご質問(FAQ)

MT4を搭載するOS

2017年10月でMT4を提供しているMetaQuartz社のアナウンスで、
Wiindows 2003、XP、Vistaのサポートを終了しています。
それに伴いそれ以降のOSのご利用をお願いいたします。
弊社での推奨環境は、Windows10 64bit となります。
最低実行環境としては、Windows7以降のOSとなりますので、それ以外のご利用につきましては、サポート外とさせていただきます。
https://www.kaigai-toushi.biz/?p=27642